Управление катушкой "как попало"

GM, BMW, Ford, Mercedes, VW, Америка, Корея, Китай, Япония.

Управление катушкой "как попало"

Сообщение intezet » 06 сен 2019, 14:02 | Cообщение: #1

Мотор 2.5л бензин 5 цилиндров.
Фольксваген, 1998гв код мотора АЕТ.
Блок Симос.
Катушка зажигания для съемки отключена, но примерно такие же скачки и с подключенной.
Вскрывать(менять) блок?
Вложения
T4CrankCamIgnPresserSensor.7z
(1,66 Мб) Скачиваний: 23
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.

Re: Управление катушкой "как попало"

Сообщение васек » 06 сен 2019, 14:30 | Cообщение: #2

Частый дефект - неисправность главного реле.
Неизвестно почему,но при одном и том же дефекте ,SIMOS ведёт себя по разному.
Всё-же ,заглянуть туда - для начала.
ГЛАВНОЕ РЕЛЕ.JPG
ГЛАВНОЕ РЕЛЕ.JPG (89,82 Кб) Просмотров: 752

РЕЛЕ СУХАЯ ПАЙКА.JPG
РЕЛЕ СУХАЯ ПАЙКА.JPG (43,92 Кб) Просмотров: 753

Если реле - в порядке,тогда посмотреть - что с ECU.
Aloha Oli Kai
Аватара пользователя
васек
 
Сообщения: 1975
Зарегистрирован: 02 июн 2014, 17:25
Благодарил (а): 250 раз.
Поблагодарили: 2335 раз.

Re: Управление катушкой "как попало"

Сообщение intezet » 06 сен 2019, 14:52 | Cообщение: #3

питания я канешно проверял, но глянуть реле тоже не вредно. чет я про него забыл :oops:
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.

Re: Управление катушкой "как попало"

Сообщение intezet » 06 сен 2019, 16:05 | Cообщение: #4

чистка контактов помогла(вроде)
Вложения
GOOD.7z
(56,88 Кб) Скачиваний: 11
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.

Re: Управление катушкой "как попало"

Сообщение uncle_sem » 06 сен 2019, 16:56 | Cообщение: #5

пропаивать нужно, а не чистить. даже если кажется что всё хорошо - просто пропаять
чтение ошибок - не диагностика, стирание ошибок - не ремонт (с)http://uncle_sem.livejournal.com
покупка инструмента не делает тебя механиком, покупка тестера - электриком, покупка сканера - диагностом (с)
Аватара пользователя
uncle_sem
 
Сообщения: 1669
Зарегистрирован: 24 янв 2010, 18:05
Благодарил (а): 192 раз.
Поблагодарили: 270 раз.

Re: Управление катушкой "как попало"

Сообщение intezet » 06 сен 2019, 21:04 | Cообщение: #6

контакты чистил на ЭКУ, реле для профилактики сменил на новое
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.

Re: Управление катушкой "как попало"

Сообщение uncle_sem » 08 сен 2019, 10:15 | Cообщение: #7

новое точно такое же?
чтение ошибок - не диагностика, стирание ошибок - не ремонт (с)http://uncle_sem.livejournal.com
покупка инструмента не делает тебя механиком, покупка тестера - электриком, покупка сканера - диагностом (с)
Аватара пользователя
uncle_sem
 
Сообщения: 1669
Зарегистрирован: 24 янв 2010, 18:05
Благодарил (а): 192 раз.
Поблагодарили: 270 раз.

Re: Управление катушкой "как попало"

Сообщение intezet » 09 сен 2019, 08:22 | Cообщение: #8

Изображение.jpg
Изображение.jpg (31,44 Кб) Просмотров: 440
реле вот такое.
тут новая проблема - иммо не видит блок ЭБУ. в параметрах блока смы впрыска связь с блоком иммо или готовность к пуску не отображается.
подкинул эмулятор иммобилайзера - без толку
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.

Re: Управление катушкой "как попало"

Сообщение Pustynnikov » 10 сен 2019, 20:13 | Cообщение: #9

Как ведет себя при этом машина? Стартует и сразу глохнет? Или нет старта совсем?
И какой там симос, конкретно? Что в щитке рисует?
С уважением, Михаил.
Pustynnikov
 
Сообщения: 2183
Зарегистрирован: 13 сен 2009, 15:31
Откуда: Беларусь Бобруйск
Благодарил (а): 352 раз.
Поблагодарили: 322 раз.

Re: Управление катушкой "как попало"

Сообщение intezet » 10 сен 2019, 21:25 | Cообщение: #10

это машина с иммо2, в отдельной коробочке.
ситуация не совсем внятная. пока вращается стартер - работает. потом либо сразу, либо через пару секунд глохнет. ну и появляются ошибки по иммо в моторном, а в иммо нет подтверждения связи(?) с моторным. в моторном лейбл-файлы на немецком и даже с переводчиком не понять.
удалил иммо в моторном. ошибки ушли но проблема осталась.
при проверке питания на ЭБУ обратил внимание, что при старте, на 15 клемме напряжение ниже на 1-1,5 вольта, чем на остальных "плюсах". подал напряжение напрямую и машина тяжко но завелась. после отключения расходомера заработала немного получше. потом совсем ожила и напряжения выравнялись и расходомер уже не мешает.
какие то траблы в проводке похоже
Аватара пользователя
intezet
 
Сообщения: 789
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 26 раз.
Поблагодарили: 21 раз.


Вернуться в Диагностика иномарок

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1